Acquirer issue
Incident Report for PayU Romania
Resolved
This incident has been resolved.
Posted Jun 08, 2024 - 17:03 UTC
Investigating
Hello!

Beginning at 18:00 (Romania time) on June 8th, one of our acquirers has been experiencing an issue which might causes some errors within the authorization service.
Thank you for your understanding.

Best regards,
PayU Incident Management team
Posted Jun 08, 2024 - 16:25 UTC
This incident affected: Authorization (Card Payment).