degradation of PayU Romania authorization service
Incident Report for PayU Romania
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 11:40 UTC
Investigating
Starting with 13:11 (RO time) we are facing a degradation of the authorization service.
Some customers might encounter some processing errors.
Thank you for your understanding!
Posted Jul 18, 2024 - 11:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 11:30 UTC
Investigating
Starting with 13:11 (RO time) we are facing a degradation of the authorization service.
Some customers might encounter some processing errors.
Thank you for your understanding!
Posted Jul 18, 2024 - 10:11 UTC
This incident affected: Merchants Cpanel, Merchants Reports, Integration Sandboxes Services and Authorization (Card Avantaj - Installments, PayPal, UNICREDIT- Installments, RAIFFEISEN - Installments, STAR CARD BT - Installments, WIRE Transfer, iTransfer BT, BRD - Installments, GARANTI - Bonus Card - Installment, ALPHA BANK - Installments, Card Payment, PAYU CREDIT).